نصب آپاچی ۲٫۴٫۴ روی سرور cPanel

آپاچی ۲٫۴٫۴ در Easyapache

بالاخره انتظار به پایان رسید و WHM/cPanel در آخرین ورژن Release شده خود و در برنامه Easyapache ورژن ۲٫۴٫۴ وب سرور آپاچی را به لیست ورژن های آپاچی قابل استفاده اضافه کرد . برای اظهار نظر در مورد کفیت و بازدهی وب سرور آپاچی ۲٫۴٫۴ در WHM/cPanel و روی هاست اشتراکی لینوکس زود است ولی چیزی که در نگاه اول بسیار واضع و مورد توجه است لود خیلی پایین تر سرور بعد از آپگرید آپاچی به ورژن  ۲٫۴٫۴ است .

آپاچی 2.4

آپاچی ۲٫۴

یکی از مشکلاتی که بعضی از دوستان در سرور های هاستینگ خود با آپاچی ۲٫۴٫۴  داشتند مربوط به پلاگین nginxcp بود که راه هایی برای رفع آن وجود دارد . به عقیده شخصی من با وجود آپاچی ۲٫۴٫۴ روی سرور cPanel اصلا نیازی به کش و پروکسی nginx نخواهید داشت . حد اقل از باب لود بالای سرور زیر ترافیک وب سرورآپاچی ۲٫۴ پیشرفت قابل ملاحظه ای داشته و شاید با کمک nginx تنها کمی سرعت پاسخگویی وب سرور به درخواست ها افزایش پیدا کنید . 

مشکل بعدی که تا این لحظه توسط یکی از مشتریان هاست اشتراکی ماه گزارش شده است عدم سازگاری پلاگین و افزونه شتاب دهنده HTTP در وردپرس بود که با این ورژن از آپاچی سازگاری نداشت .

کش وارنیش یا Varnich Cache ، APC Opcod Cache و Memcached با کانفیگ های قبلی هیچ مشکلی با این ورژن وب سرور آپاچی نداشتند و بدون هیچ تغییری در فایل های کانفیگ آن ها ، در حال استفاده از این وب سرور قدرتمند هستیم . َ

در مجموع میتوان گفت وب سرور آپاچی ۲٫۴ بدون هیچ مشکل خاصی با WHM/cPanel سازگار شده و این مکث طولانی مدت سی پنل برای کنجاندن وب سرور آپاچی ورژن ۲٫۴٫۴ در برنامه ایزی آپاچی Easyapache بی دلیل نبوده است . ماه ها از ورود آپاچی ۲٫۴ به بازار رقابت وب سرور ها گذشته بود ولی در هر آپدیت و ورژن جدید از سی پنل جای آن در برنامه Easyapache خالی بود .

پاسخ به کلیه سوالات شما در زمینه وب هاستینگ و مدیریت سرور در انجمن کامپایلر

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *